Welcome to ADOS Support Web-site

お知らせ

タイトル: 6月15日以降にSONY様との伝送障害が発生しているお客様へ
日付: 2003-06-17

6月15日以降にSONY様との伝送障害が発生しているお客様へ

ソニー様のロゼッタネットサーバは、
6月15日 (日) 10:30?19:30  におきましてメンテナンスのためサーバを停止
しました。その後にお客様のMightyのエラーログにて下記のメッセージが
でているケースについてご連絡します。

【現象】

伝送障害時のエラーログに下記のメッセージが含まれている。
「Could not find trusted certificate」

【考えられる原因】

サーバ証明書の設定


【調査方法】

下記のデータをm4r@a-dos.com宛てに送付してください。
サポートにて調査いたします。

コマンドプロンプトにて
caertsのディレクトリに移動し下記コマンドを実行してください。

keytool -list -v -keystore cacerts > ca.txt

PWを聞かれるので入力してください。(デフォルトはchangeit)
その結果、同ディレクトリに「ca.txt」というファイルが出力
されますので、そのファイルを送付してください。

下記はコマンドのサンプルです。

─────────────────────────────────
C:>cd j2sdk1.4.0_01jrelibsecurity

C:j2sdk1.4.0_01jrelibsecurity>keytool -list -v -keystore cacerts > ca.txt
キーストアのパスワードを入力してください:  changeit

C:j2sdk1.4.0_01jrelibsecurity>
─────────────────────────────────

【最新情報】
本件につきましてはSONYの運用ヘルプデ
スクにも問い合わせをしておりますので
何か判明しだいこのHPにてご連絡します。

以上

お知らせ一覧

  Copyright © 2003-2010. ADOS Co., Ltd. All Rights Reserved.